Back to overview
Downtime

Front-end Sites and Production Data Center - London (Private) are down

Nov 18 at 11:59am UTC
Affected services
Front-end Sites (OCI)
Production - Europe (OCI)

Resolved
Nov 18 at 12:05pm UTC

Front-end Sites and Production Data Center - London (Private) recovered.

Created
Nov 18 at 11:59am UTC

Front-end Sites and Production Data Center - London (Private) went down.