Back
Maintenance

Scheduled Maintenance

Completed 2 Apr at 02:00pm UTC.

Front-end Sites Production Sites - London Production Sites - Oregon Production Sites - Sydney Staging Sites
Completed

Posted 2 Apr at 02:00pm UTC.
Started

There will be mandatory platformOS required maintenance on both Production and Staging servers happening between April 1-2, 2022.

London Maintenance Window: April 1, 2022, between 9-9:30pm BST

Oregon Maintenance Window: April 2, 2022, between 5-5:30am PDT

Sydney Maintenance Window: April 2, 2022, between 5-5:30am AEDT

While some downtime is expected, it should be minimal. This may include some difficulties for visitors viewing websites or certain services going offline for a short period of time.

We appreciate your patience and understanding.

Posted 1 Apr at 08:00pm UTC.